Jelenlegi hely

A screen-4.2.0 nem tud rákapcsolódni a régebbi példányokra

A screen felhasználók nem fognak tudni rákapcsolódni 4.2.0-ás screennel a régebbi verziójú elindított példányokra. Ennek az az oka, hogy jelentős upstream változások történtek a programkódban, és named pipe helyett socketekkel történik a kommunikáció. Kérjük, frissítés előtt győződj meg róla, hogy a futó screen sessionökre nincs szükséged.

Gaetan Bisson, 2014-04-20

hírek címkéi: