Jelenlegi hely

frissítés

Initscripts frissítés - felhasználói beavatkozás szükséges

Összegzés: Kérlek töröld az /etc/profile.d/locale.sh-t frissítés előtt. Ha a ". /etc/rc.conf" hibához vezet a login shelledben, kérlek olvasd végig ezt a bejelentést.

Változások történtek a nyelvi beállítások kezelésében:

hírek címkéi: 

A hostname utility átkerült a net-toolsból az inetutilsba

A hostname utilityt eltávolítottuk a net-tools 1.60.20110819cvs-1 csomagból. Ezentúl a nemrég base csoportba került inetutils szállítja a hostname-et. Kérlek gondoskodj az inetutils telepítéséről, különösen akkor, ha hibák lépnek fel a hálózati segédprogramoknál.

Eric Bélanger, 2011-10-06

hírek címkéi: 

GNOME 3.2.0 az [extra] repóban

A GNOME 3.2 még csak most jelent meg, de ahogy többször megígértük a fórumokon, már elérhető nálunk. Sok új funkciója van, például a gdm teljesen új külsője, gnome-online-accounts, gnome-contacts, gnome-documents, új felhasználói menü és jobb chat-integráció. Ezenkívül a nautilus új fájl-előnézet alkalmazást kapott, ez a sushi.

hírek címkéi: 

TeXLive 2011 frissítés

A TexLive-ot frissítettük a 2011-es kiadásra. A texlive-bin csomag nem tartalmazza a biblatex-biber-t (ami a bibtex Perl-es megfelelője), ugyanis sok Perl függősége van, és ezek közül nem is csomagoltuk még mindet.

hírek címkéi: 

Változások a kernel csomag- és fájlnevekben

Mivel a Linux kernel 3.0-s verziója átkerül a [core] repóba, átneveztük a kernel26 csomagot linux-ra. Ezzel egyidejűleg változás történt a kernel és initrd fájlnevekben is:
vmlinuz26 -> vmlinuz-linux
kernel26.img -> initramfs-linux.img
kernel26-fallback.img -> initramfs-linux-fallback.img

hírek címkéi: 

A tcp_wrappers támogatás megszűnik

A csomagjaink tcp_wrappers támogatása megszűnik, és magát a csomagot is eltávolítjuk a [core] repóból. Ennek az az oka, hogy nem jött ki új verzió 1997 áprilisa óta. Továbbá az újabb deamonok és alkalmazások inkonzisztensek a libwrap támogatás tekintetében, így nem egyértelmű, hogy egy alkalmazás támogatja-e a könyvtárat vagy sem.

hírek címkéi: 

Az ardour LV2 támogatása megszűnik

A következő ardour kiadás nem rendelkezik LV2 plug-in támogatással, ugyanis az slv2-t eltávolítottuk a függőségei közül. Ez egy API/ABI inkompatibilitás következménye az általunk szállított Redland/Rasqal/Raptor csomagok és az Ardour által támogatott belső verziók között, melyeket az SLV2 igényel.

hírek címkéi: 

A python2-zope-interface frissítés felhasználói beavatkozást igényel

Egy pacman fájlütközés-feloldási hibának köszönhetően a korábban zope-interface néven ismert csomag frissítése kézi beavatkozást igényel:

pacman -Rdd zope-interface
pacman -S python2-zope-interface --asdeps

Ionuț Mircea Bîru, 2011-06-27

hírek címkéi: 

Változás a modul-feketelistázásban

A kezdetek óta a saját fejlesztésű rendszerünket szállítjuk (különböző reinkarnációkban) a kernel modulok feketelistázásához. Ez jól teljesített, de elértünk egy ponthoz (pontosabban az upstream fejlesztők), amikor erre a rendszerre már nincs szükség. Ezért úgy döntöttünk, hogy eltávolítjuk az összes modul-feketelistázó segédeszközt, és teljes egészében a modprobe feketelistázási szolgáltatásaira hagyatkozunk. Ez elsősorban szintaxisbeli változásokat eredményez, kisebb részben a funkcionalitás is megváltozik.
hírek címkéi: 

A net-toolst elavultnak nyilvánítjuk

Áprilisban ünnepelte 10. születésnapját az utolsó net-tools kiadás. Úgy döntöttünk, hogy ezt az alkalmat felhasználjuk arra, hogy a net-toolst elavultnak nyilvánítsuk, és egy jobban karbantartott alternatívát nyújtsunk a funkcionalitást megőrizve. Ennek van néhány következménye, de a legtöbb felhasználó nem fog észrevenni belőle semmit.

A net-tools továbbra is a repókban marad, így a rá épülő szkriptek továbbra is működni fognak.

hírek címkéi: 

Oldalak

Feliratkozás RSS - frissítés csatornájára