Jelenlegi hely

frissítés

Valódi multilib Arch Linux x86_64-re

Örömmel jelentjük be az új multilib repó elérhetőségét. Pillanatnyilag a wine, skype és flashplugin csomagokat tartalmazza. Ezenkívül egy multilib fordító is elérhető.

A multilib repó elindulásával egyidejűleg a régi "lib32"-csomagokat eltávolítjuk a communityból, így a core/extra/community repók ismét tiszta 64 bitesek lesznek.

Ha használni akarod az új multilib csomagokat (ahogy a desktop- és laptop-felhasználók többsége), add a következő sorokat a pacman.conf-hoz:
[multilib]
Include = /etc/pacman.d/mirrorlist

hírek címkéi: 

A KDE SC 4.5.0 bekerült az [extra] repóba

A KDE SC 4.5.0 bekerült az [extra] repóba. Fontosabb változások:
* a kdepimnek nincs új kiadása, kérlek továbbra is a 4.4.5-ös verziót használd
* a ruby 1.9-cel való inkompatibilitás miatt a kdebindings-ruby csomagot nem szállítjuk
* a konqueror webkit támogatását a kwebkitpart szolgáltatja
* a KDM mostantól kdm felhasználóként fut
* eltávolításra került 5 fordítás: csb, mai, mk, si és tg

A teljes upstream changelog elérhető itt.

hírek címkéi: 

A flashplugin x86_64 csomagot eltávolítottuk

A flashplugin 10.0.45.2 verziója kritikus sebezhetőséget tartalmaz, amit a 10.1.53.64 verzióban javítottak ki. Sajnos az Adobe az új verziót csak i686 architektúrára adta ki, az x86_64 port fejlesztése szünetel, így abban a hiba kijavítatlanul maradt. Emiatt nem tudunk új x86_64 csomagot készíteni. Úgy döntöttünk, hogy az x86_64 csomagot töröljük a repókból, és a felhasználókra bízzuk a döntést, hogy a telepített csomagot eltávolítják-e.

hírek címkéi: 

Az [xorg18] repó tartalma átkerül a [testing]-be

Az [xorg18] repót töröltük, a csomagjai pedig átkerültek a [testing]-be. Sok felhasználónk teszteli az [xorg18] repót sikerrel, így itt az ideje a [testing]-re váltani. Ez azt jelenti, hogy az összes [testing] felhasználónknak - aki nem próbálta ki az [xorg18] repót - újra kell konfigolnia a bemeneti eszközöket a következő frissítésnél. További részletek az eredeti [xorg18] bejelentésben: http://mailman.archlinux.org/pipermail/arch-dev-public/2010-April/016387...

hírek címkéi: 

Vim/GVim 7.2.411 frissítés

Vim/gvim felhasználók, figyelem!

hírek címkéi: 

A cups frissítés felhasználói beavatkozást igényel

A cups-1.4.2-4 csomag új konfigurációs fájlokat is tartalmaz. Előfordulhat, hogy ezek a fájlok már léteznek a rendszereden. Így ha a pacman ütköző fájlokat talál, akkor a szóban forgó fájlok backupolása után használd a "pacman -Sf cups" parancsot, és állítsd vissza a szükséges régi konfigurációs fájlokat.

Andreas Radke, 2010-03-25

hírek címkéi: 

Áttérés a pkg.tar.xz csomagformátumra

Körülbelül 1 hónappal ezelőtt felkészítettük az archlinuxos segédprogramokat az xz (más néven LZMA2) tömörítőformátum támogatására. A gzippel összehasonlítva a csomagok mérete számottevően csökkent - kb. 30%-kal, bizonyos adattípusok esetén még többel.

hírek címkéi: 

netcfg v2.5.2 - figyelem: változás az automatikus wireless beállításokban

Az új kiadás teljesen új automatikus wireless/wired beállításokkal rendelkezik.

További információk a hivatalos Arch Linux oldalon és az ArchWikiben.

hírek címkéi: 

Az mkinitcpio 0.6 klibc helyett busyboxot használ

Az új mkinitcpio 0.6 sok változást hoz, a legfontosabb az, hogy a klibc eltávolításra került a glibcre és busyboxra történő áttérés jegyében. A frissítés elméletileg zökkenőmentesen, a felhasználók számára láthatatlanul zajlik le, de ha túl paranoid vagy, készíts biztonsági másolatot a régi initramfs imagedről és generáld újra közvetlenül a frissítés után a biztonság kedvéért.

Ha a root filerendszered NFS-en van, szükség lesz az mkinitcpio-nfs-utils csomag telepítésére is.

hírek címkéi: 

Az xf86-video-intel csak KMS-t támogat mostantól

Az xf86-video-intel 2.10.0 csomag [extra] repóba kerülésével az intel driver UMS (user-space modesetting) támogatása megszűnt. Ez azt jelenti, hogy a KMS (kernel modesetting) mostantól követelmény.

Jan de Groot, 2010-02-11

hírek címkéi: 

Oldalak

Feliratkozás RSS - frissítés csatornájára