Jelenlegi hely

A flashplugin x86_64 csomagot eltávolítottuk

A flashplugin 10.0.45.2 verziója kritikus sebezhetőséget tartalmaz, amit a 10.1.53.64 verzióban javítottak ki. Sajnos az Adobe az új verziót csak i686 architektúrára adta ki, az x86_64 port fejlesztése szünetel, így abban a hiba kijavítatlanul maradt. Emiatt nem tudunk új x86_64 csomagot készíteni. Úgy döntöttünk, hogy az x86_64 csomagot töröljük a repókból, és a felhasználókra bízzuk a döntést, hogy a telepített csomagot eltávolítják-e.

Alternatív megoldásokat javaslunk a flash alapú szoftverek futtatásához vagy a flashblock Firefox-kiegészítő használatát.

Ionuț Mircea Bîru, 2010-06-15

hírek címkéi: