Jelenlegi hely

A KDE SC 4.5.0 bekerült az [extra] repóba

A KDE SC 4.5.0 bekerült az [extra] repóba. Fontosabb változások:
* a kdepimnek nincs új kiadása, kérlek továbbra is a 4.4.5-ös verziót használd
* a ruby 1.9-cel való inkompatibilitás miatt a kdebindings-ruby csomagot nem szállítjuk
* a konqueror webkit támogatását a kwebkitpart szolgáltatja
* a KDM mostantól kdm felhasználóként fut
* eltávolításra került 5 fordítás: csb, mai, mk, si és tg

A teljes upstream changelog elérhető itt.

Több felhasználó kwin-problémákat jelentett, amikor változtatja a beállításokat a kdesettingsszel. Úgy tűnik, hogy ez csak bizonyos Intel és ATI kártyáknál fordul elő, engedélyezett opengl compositing esetén. Néhány lehetséges workaround:
* xrender használata opengl compositing helyett
* compositing letiltása
* direct rendering letiltása a kdesettings menüben az opengl opcióknál
* "LIBGL_ALWAYS_INDIRECT=1" exportálása KDE indítás előtt

Ronald van Haren, 2010-08-24

hírek címkéi: