Jelenlegi hely

A Puppet 4 bekerült a [community] repóba

Kijött a Puppet 4, amely nem kompatibilis a 3-as verzióval. Ezért a felhasználóknak előbb a szervert kell frissíteniük Puppet 4-re, mielőtt frissítik a klienseket. Tartsuk észben azonban, hogy ha csak egy Puppet 4 szerver elérhető, akkor a Puppet 3 kliensek nem fognak működni. Ezenfelül számos dolog (pl. konfig, manifest és module fájl) helye megváltozott. Ajánlott tehát követni az alábbi instrukciókat a szerver és a kliensek frissítésénél:

Lukas Fleischer, 2015-05-17

hírek címkéi: